Mais qui veut les mots de passe de Firefox ? : faille sérieuse pour Firefox 2.0.0.5 !

    Eh oui à peine mis à jour,voilà que le célèbre navigateur Firefox est malmené par des personnes mal intentionnées puisqu'une faille critique aurait été découverte par Heise Sécurity et pourrait ainsi être exploitée par des hackers !

    En effet, cette faille (qui n'est, en fait, pas inconnue du navigateur et qui avait été éradiquée, en théorie, en Novembre dernier !) permettrait d'usurper le mot de passe d'un utilisateur inscrit sur un site, un forum etc...mais notons que la faille est à demie-dangereuse : elle ne sera effective que si le Firefoxien a, d'une part, activé l'option des mots de passe via l'interface du navigateur et / ou d'autre part, activé le JavaScript. Et bien entendu, si vous aviez coché "mémoriser le mot de passe" sur un le site en question, là encore le risque serait présent.

    "Oulala moi j'ai fifi d'amur alors je fais quoi là ???...faut éteindre le pc et attendre que y ait un correctif nan ? ou au pire je surf avec un autre nav' comme ie ?" : pas besoin d'en arriver à de telles extrémités puisqu'en attendant que Mozilla publie une mise à jour corrective, on peut désactiver le JavaSript, en décochant l'option qui se trouve dans l'onglet "Contenu", du menu"Outils" puis "Options" (à vos risques et périls cependant, bugs possibles obligent...) ; Ou bien tout simplement restez vigilants quant aux sites que vous visitez...à moins que les moins téméraires préfèrent chanter "let's it snow, let's it snow, let's it snow", en attendant que Mozilla, de concert avec Heise Sécurity, corrige cette faille !

Source : Article du 24 Juillet, écrit par Infested Grunt du site echosdunet.net